Софт-Портал

Routeros Torrent

Рейтинг: 5.0/5.0 (44 проголосовавших)

Категория: Windows

Описание

RouterOS Mikrotik-мечта сисадмина - скачать Windows 7, 8, 10 через торрент - программы через торрент


RouterOS Mikrotik-мечта сисадмина


Рейтинг наших пользователей
Название: RouterOS Mikrotik
Год выпуска: 2007
Жанр: Роутерная операционная система
Разработчик: Mikrotikls
Язык интерфейса: Английский
Платформа: не знаю, что это такое )))

Описание: Любая вещь должна быть функциональной и надёжной. Это касается как шариковой ручки, так и больших и сложных систем, в которых участвует не один десяток различных компонентов и где от работы одного зависит работа многих. В большинстве случаев в таких системах наблюдаются сбои несмотря на то, что они построены на хорошо отлаженных структурных единицах. Примеры противоположные этому встречаются достаточно редко, но их присутствие радует.

А сейчас зададим вопрос - что бы хотел получить администратор сети от своей работы? В большинстве случаев это стабильную работу оборудования, программного обеспечения и повышения зарплаты. В комплекте также идёт общая защищённость сети, мониторинг в реальном времени за процессами, лёгкость в настройке и управлении. Редко администратор обладает исчерпывающими знаниями во всех областях компьютерных знаний. Зачастую на изучение просто не остаётся времени, когда сроки исполнения работ поджимают. Специально для таких бедолаг пишутся тоны программного обеспечения, которое обещает в один момент сделать всё красиво, удобно и безопасно. Правда часто его исполнение желает лучшего.

Как-то, бродив по просторам Интернета, удалось наткнуться на любопытную вещь, написанную латышскими программистами. Ею оказалась роутерная операционная система Mikrotik. Малютка занимает всего 18 MB в ISO образе и обладает неслабым списком поддерживаемых возможностей. Мне, как администратору домашней сети, больше всего понравилась строка со словами "PPTP server/client" и управление качеством обслуживания QoS (Quality of Service). С помощью этой связки можно было организовать полноценный VPN сервер для выдачи своим клиентам интернет-канала с гарантированной полосой пропускания. Полный же список возможностей текущей версии 2.9.10 выглядит следующим образом.

Функции для работы с протоколом TCP/IP :
Firewall и NAT – мощные настройки фильтрации пакетов (применимо к P2P соединениям), прекрасная реализация SNAT и DNAT, возможность классификации пакетов по:
MAC-адресу источника;
IP адресам (возможность задания сетей);
диапазонам портов;
IP протоколам;
опциям протоколов (ICMP типам, TCP флагам и MSS);
интерфейсам;
внутренним цепочкам маркированных пакетов;
ToS (DSCP);
по содержимому пакетов;
по размеру пакетов и др;
Routing – статическая маршрутизация, multi-path маршрутизация, маршрутизация на основе политик(совмещённая с файерволом), реализация следующих протоколов динамической маршрутизации: RIP v1 / v2, OSPF v2, BGP v4;
Управление качеством обслуживания QoS – возможность динамического управления полосой пропускания. Задания минимальной, максимальной и Burst скорости для IP, протокола, подсети, порта, цепочки, маркированной в файерволе. Возможность выбрать тип очереди. Доступны следующие возможные: PCQ, RED, SFQ, FIFO. Релизация осуществлена с помощью пакета HTB;
Возможности HotSpot – возможность построение plug&play точек коллективного пользования Internet на основе встроеных средств HotSpot с аутентификацией на RADIUS сервере. Создание walled-garden зон, задания скорости, времени работы клиента и пр;
Протоколы PTP туннелей - PPTP, PPPoE и L2TP с возможностями PAP, CHAP, MSCHAPv1 и MSCHAPv2 авторизации, RADIUS аутентификации и управления доступом, MPPE шифрования, PPPoE компрессии, управления полосой пропускания и использования диффиренцированных правил файервола;
Создание простых туннелей - IP2IP туннели, EoIP (Ethernet over IP);
Использование IPsec - IP security AH и ESP протоколы. MODP Diffie-Hellman группы 1,2,5. MD5 и SHA1 алгоритмы кеширования. DES, 3DES, AES-128, AES-192, AES-256 алгоритмы шифрования. Perfect Forwarding Secrecy (PFS) MODP группы 1,2,5;
Proxy – встроеный FTP и HTTP/HTTPS кэширующий прокси сервер, прозрачное DNS и HTTP проксирование. Реализация SOCKS протокола, возможность задания ACL (Access Control Lists), построение кэширующих сетей с помощью возможности parent proxy;
DHCP – базовая реализация DHCP сервера и DHCP релея, DHCP клиента, возможность резервирования адресов, поддержка RADIUS;
VRRP – реализация VRRP протокола;
UPnP - поддержка Universal Plug-and-Play;
NTP - Network Time Protocol сервер и клиент. Возможности синхронизации с GPS системой;
Monitoring/Accounting – мониторинг IP трафика в реальном времени. Логирование действией файервола, действий пользователя и поведения системы в целом;
SNMP – доступ к функциям SNMP в режиме "только чтение";
M3P - MikroTik Packet Packer Protocol механизм компрессии трафика и увеличения пропускной способности интерфейсов в целом;
MNDP - MikroTik Neighbor Discovery Protocol. Поддержка Cisco Discovery Protocol (CDP);
Tools – встроеные сетевые утилиты для мониторинга и проверки текущего состояния сети.

Функции для работы со вторым уровнем OSI:
Беспроводные сети – поддержка IEEE802.11a/b/g беспроводных клиентов и точек доступа. Создание Wireless Distribution System (WDS), виртуальных точек доступа. Реализация 40 и 104-битного шифрования с WEP и WPA аутентификацией клиентов. Возможность задания ACL. Авторизация клиентов на RADIUS сервере. Поддержка роуминга и Access Point мостов;
Bridge – возможность создания мостов между интерфейсами с фильтрацией проходящего трафика;
VLAN – поддержка IEEE802.1q Virtual LAN на Ethernet и беспроводных интерфейсах, множественных VLAN-ов и построение VLAN-мостов;
Synchronous - V.35, V.24, E1/T1, X.21, DS3 (T3), протоколы PPP, Cisco HDLC, Frame Relay;
Asynchronous - serial PPP dial-in / dial-out; PAP, CHAP, MSCHAPv1 и MSCHAPv2 протоколы авторизации, RADIUS авторизация и аккаунтинг. Модемные пулы до 128 портов. Возможность создания интерфейсов с вызовом по требованию;
ISDN - ISDN dial-in / dial-out с PAP, CHAP, MSCHAPv1 и MSCHAPv2 протоколами авторизации;
RADIUS-авторизация и управление доступом на основе правил Radius сервера;
SDSL – поддержка Single-line DSL.

Из описания становится ясно для чего данная ОС может применяться. Её ниша - дешёвая многофункциональная замена аппаратным маршрутизаторам третьего уровня. Конечно, программная реализация в большинстве случаев не такая надёжная, как аппаратная, но поговорим об этом чуть позже.

Для установки RouterOS Mikrotik система должна удовлетворять следующим требованиям:
CPU и материнская плата – частота процессора 100 МГц и выше. В данном случае подойдёт Intel Pentium 133 MX или аналогичный процессор с архитектурой x86. Стоит отметить, что многопроцессорные системы в данный момент не поддерживаются;
RAM - минимум 32 MB оперативной памяти (максимум 1GB). Рекомендуется 64 MB и выше;
Устройство хранения информации - стандартный ATA/IDE-контроллер и носитель с минимум 64 MB места. Карты флэш-памяти и жесткие диски Microdrive могут быть подключены с помощью специального адаптера.

Согласитесь, что на список возможностей и аппаратных ресурсов смотреть немного непривычно. Подобное сочетание мало где можно увидеть. Выходит, что на уже никому не нужном железе можно собрать "конфетку", которая заменит шкаф оборудования ценой не один десяток вечнозелёных условных единиц.
Доп. информация: Кряк вшит в систему. Т.е. все работает без всяких ограничений.

Системные требования: Процессор - >= 100 МГц
Память - минимум 32 MB
Жесткий диск - минимум 64 MB


Torrent-Windows.net открылся 1 Июля 2011 года.Наш сайт полностью посвящён различным сборкам Windows и программам.Только на нашем сайте вы сможете выбрать ту сборку, которая вам нравится и скачать её через торрент.Ещё вы найдёте ОС Linux, Unix и программы к нему,программы для мобильных устройств( Android OS,Symbian) и узнать последние новости от Microsoft.И всё это бесплатно,без регистрации,без SMS и через торрент.Администрация Torrent-Windows.net каждый день будет радовать вас свежими версиями популярных программ и Windows.Добро пожаловать на наш сайт.

242113
18.89 GB

© 2016 "Torrent-Windows.net" - Скачать Windows торрент | Запрещается использование материалов сайта без письменного разрешения со стороны администрации.
Любой торрент файл может быть удален по требованию правообладателя.

Другие статьи, обзоры программ, новости

RouterOS Mikrotik-мечта сисадмина 2007, Роутерная операционная система - Скачать торрент

RouterOS Mikrotik-мечта сисадмина

Год выпуска: 2007
Жанр: Роутерная операционная система
Разработчик: Mikrotikls
Издательство: Mikrotikls
devsite: http://www.mikrotik.com/
Язык интерфейса: Английский
Платформа: не знаю, что это такое )))
Системные требования: Процессор - >= 100 МГц
Память - минимум 32 MB
Жесткий диск - минимум 64 MB
Описание: Любая вещь должна быть функциональной и надёжной. Это касается как шариковой ручки, так и больших и сложных систем, в которых участвует не один десяток различных компонентов и где от работы одного зависит работа многих. В большинстве случаев в таких системах наблюдаются сбои несмотря на то, что они построены на хорошо отлаженных структурных единицах. Примеры противоположные этому встречаются достаточно редко, но их присутствие радует.

А сейчас зададим вопрос - что бы хотел получить администратор сети от своей работы? В большинстве случаев это стабильную работу оборудования, программного обеспечения и повышения зарплаты. В комплекте также идёт общая защищённость сети, мониторинг в реальном времени за процессами, лёгкость в настройке и управлении. Редко администратор обладает исчерпывающими знаниями во всех областях компьютерных знаний. Зачастую на изучение просто не остаётся времени, когда сроки исполнения работ поджимают. Специально для таких бедолаг пишутся тоны программного обеспечения, которое обещает в один момент сделать всё красиво, удобно и безопасно. Правда часто его исполнение желает лучшего.

Как-то, бродив по просторам Интернета, удалось наткнуться на любопытную вещь, написанную латышскими программистами. Ею оказалась роутерная операционная система Mikrotik. Малютка занимает всего 18 MB в ISO образе и обладает неслабым списком поддерживаемых возможностей. Мне, как администратору домашней сети, больше всего понравилась строка со словами "PPTP server/client" и управление качеством обслуживания QoS (Quality of Service). С помощью этой связки можно было организовать полноценный VPN сервер для выдачи своим клиентам интернет-канала с гарантированной полосой пропускания. Полный же список возможностей текущей версии 2.9.10 выглядит следующим образом.

Функции для работы с протоколом TCP/IP :
Firewall и NAT – мощные настройки фильтрации пакетов (применимо к P2P соединениям), прекрасная реализация SNAT и DNAT, возможность классификации пакетов по:
MAC-адресу источника;
IP адресам (возможность задания сетей);
диапазонам портов;
IP протоколам;
опциям протоколов (ICMP типам, TCP флагам и MSS);
интерфейсам;
внутренним цепочкам маркированных пакетов;
ToS (DSCP);
по содержимому пакетов;
по размеру пакетов и др;
Routing – статическая маршрутизация, multi-path маршрутизация, маршрутизация на основе политик(совмещённая с файерволом), реализация следующих протоколов динамической маршрутизации: RIP v1 / v2, OSPF v2, BGP v4;
Управление качеством обслуживания QoS – возможность динамического управления полосой пропускания. Задания минимальной, максимальной и Burst скорости для IP, протокола, подсети, порта, цепочки, маркированной в файерволе. Возможность выбрать тип очереди. Доступны следующие возможные: PCQ, RED, SFQ, FIFO. Релизация осуществлена с помощью пакета HTB;
Возможности HotSpot – возможность построение plug&play точек коллективного пользования Internet на основе встроеных средств HotSpot с аутентификацией наRADIUS сервере. Создание walled-garden зон, задания скорости, времени работы клиента и пр;
Протоколы PTP туннелей - PPTP, PPPoE и L2TP с возможностями PAP, CHAP, MSCHAPv1 и MSCHAPv2 авторизации, RADIUS аутентификации и управлениядоступом, MPPE шифрования, PPPoE компрессии, управления полосой пропускания и использования диффиренцированных правил файервола;
Создание простых туннелей- IP2IP туннели, EoIP (Ethernet over IP);
Использование IPsec - IP security AH и ESP протоколы. MODP Diffie-Hellman группы 1,2,5. MD5 и SHA1 алгоритмы кеширования. DES, 3DES, AES-128, AES-192, AES-256 алгоритмы шифрования. Perfect Forwarding Secrecy (PFS) MODP группы 1,2,5;
Proxy – встроеный FTP и HTTP/HTTPS кэширующий прокси сервер, прозрачноеDNS и HTTP проксирование. РеализацияSOCKS протокола, возможность заданияACL (Access Control Lists), построение кэширующих сетей с помощью возможности parent proxy;
DHCP – базовая реализацияDHCP сервера и DHCP релея, DHCP клиента,возможность резервирования адресов, поддержка RADIUS;
VRRP – реализация VRRP протокола;
UPnP - поддержка Universal Plug-and-Play;
NTP - Network Time Protocol сервер и клиент. Возможностисинхронизации с GPS системой;
Monitoring/Accounting – мониторинг IP трафика в реальном времени. Логирование действией файервола, действий пользователя и поведения системы в целом;
SNMP – доступ к функциям SNMP в режиме "только чтение";
M3P - MikroTik Packet Packer Protocol механизм компрессии трафика и увеличения пропускной способности интерфейсов в целом;
MNDP - MikroTik Neighbor Discovery Protocol. Поддержка Cisco Discovery Protocol (CDP);
Tools – встроеные сетевые утилиты для мониторинга и проверки текущего состояния сети.

Функции для работы со вторым уровнем OSI:
Беспроводные сети – поддержка IEEE802.11a/b/g беспроводных клиентов и точек доступа. Создание Wireless Distribution System (WDS), виртуальных точек доступа. Реализация 40 и 104-битного шифрования с WEP и WPA аутентификацией клиентов. Возможность задания ACL. Авторизация клиентов наRADIUS сервере. Поддержка роуминга и Access Point мостов;
Bridge – возможность создания мостов между интерфейсами с фильтрацией проходящего трафика;
VLAN – поддержка IEEE802.1q Virtual LAN на Ethernet и беспроводных интерфейсах, множественных VLAN-ов и построение VLAN-мостов;
Synchronous - V.35, V.24, E1/T1, X.21, DS3 (T3), протоколы PPP, Cisco HDLC, Frame Relay;
Asynchronous - serial PPP dial-in / dial-out; PAP, CHAP, MSCHAPv1 и MSCHAPv2 протоколы авторизации, RADIUS авторизация и аккаунтинг. Модемные пулы до 128 портов. Возможность создания интерфейсов с вызовом по требованию;
ISDN - ISDN dial-in / dial-out с PAP, CHAP, MSCHAPv1 и MSCHAPv2 протоколамиавторизации;
RADIUS-авторизация и управление доступом на основе правил Radius сервера;
SDSL – поддержка Single-line DSL.

Из описаниястановится ясно для чего данная ОС может применяться.Её ниша - дешёвая многофункциональная замена аппаратным маршрутизаторам третьего уровня. Конечно, программная реализация в большинстве случаев не такая надёжная, как аппаратная, но поговорим об этом чуть позже.

Для установки RouterOS Mikrotik система должна удовлетворять следующим требованиям:
CPU и материнская плата – частота процессора 100 МГц и выше. В данном случаеподойдёт Intel Pentium 133 MX или аналогичный процессор с архитектурой x86. Стоит отметить, что многопроцессорные системы в данный момент не поддерживаются;
RAM - минимум 32 MB оперативной памяти (максимум 1GB). Рекомендуется 64 MB и выше;
Устройство хранения информации - стандартный ATA/IDE-контроллер и носитель с минимум 64 MB места. Карты флэш-памяти и жесткие диски Microdrive могут быть подключены с помощью специального адаптера.

Согласитесь, что на список возможностей и аппаратных ресурсов смотреть немного непривычно. Подобное сочетание мало где можно увидеть. Выходит, что на уже никому не нужном железе можно собрать "конфетку", которая заменит шкаф оборудования ценой не один десяток вечнозелёных условных единиц.
Доп. информация: Кряк вшит в систему. Т.е. все работает без всяких ограничений.

Routeros torrent

Выберите город Загрузки Choose Bugfixes only download to have the most stable release without new features, just most important fixes. Choose Current to have the same fixes and also improvements and new features, or choose Release candidate for testing the absolyte latest builds in test environments
  • NPK file - Default RouterOS version upgrade package, most important features included
  • ZIP file - Contains optional packages, do not install all of them,only one by one, depending on needed feature.
  • ISO file - CD disk image, available only for x86 instruction set
  • Netinstall - Utility for Installation from network

Click on changelog link to view changes in current and previous versions.

Click on MD5 link to view MD5 hashes of files.

Полезные инструменты и утилиты

Программа для конфигурирования RouterOS

Программа для установки RouterOS

Все пакеты для версии 3.30 mipsle

Калькулятор возможности беспроводной связи

Сниффер трафика и ридер для Linux (позволяет снять инкапсуляцию TZSP)

Инструмент тестирования пропускной спсобности для Windows

Позволяет находить устройства MikroTik, находящиеся в вашей подсети. Для Windows

Ограничение торрентов в MikroTik RouterOS

Ограничение торрентов в MikroTik RouterOS

Сейчас все знают, что такое пиринговые сети, и скачивают фильмы, музыку и игры через торренты. Однако torrent клиенты часто забирают на себя всю скорость интернет канала. Это связано с тем, что торрент создаёт много соединений на одну закачку. В итоге остальные пользователи не могут в браузере открыть интернет странички и смотрят в пустой экран ожидания.

Чтобы все могли нормально использовать интернет, нужно ограничивать торренты качальщикам.

Ограничить скорость торрента можно двумя способами:

  1. Ограничить количество соединений (сессий);
  2. Ограничить количество пакетов.

В этой статье мы расскажем, как ограничить скорость торрентов с помощью роутера MikroTik .

Ограничение количества соединений.

Программы uTorrent, Bittorrent и другие умеют качать торренты не только по UDP протоколу, но и по TCP протоколу. Если вы ограничите только UDP, то клиенты могут переключиться на TCP. Поэтому ограничение torrent сессий нужно делать для обеих протоколов.

Прежде чем создать правила в фаерволе, ограничивающие количество торрент соединений, нужно создать список IP адресов, для которых будут действовать ограничение. Для этого выполните следующее:

  1. Откройте в Winbox меню IP - Firewall ;
  2. Перейдите на вкладку Address Lists ;
  3. Нажмите "красный плюсик", чтобы добавить IP адрес в список;

  • В поле Name введите название списка torrent_limit ;
  • В поле Address введите IP адрес, для которого будут действовать ограничения, например 192.168.88.254 ;
  • Нажмите кнопку OK .
  • Точно также можете добавить другие IP адреса. Главное указывайте одинаковое название списка в поле Name. В итоге получим список IP адресов как на рисунке ниже.

    Теперь добавим правила фаервола, для ограничения torrent сессий. Для этого откройте терминал в меню New Terminal и введите правила для ограничения TCP и UDP подключений.

    Это правило ограничит количество TCP соединений до 40 каждому IP адресу из адрес-листа torrent_limit . кроме портов 80,443,8080. которые используются для просмотра интернет страниц.

    ip firewall filter add chain=forward action=drop tcp-flags=syn protocol=tcp src-address-list=torrent_limit dst-port=!80,443,8080 connection-limit=40 ,32

    Это правило ограничит количество UDP соединений до 40 каждому IP адресу из адрес-листа torrent_limit .

    ip firewall filter add chain=forward action=drop protocol=udp src-address-list=torrent_limit connection-limit=40 ,32

    После этого откройте меню IP - Firewall и убедитесь, что на вкладке Firewall Rules появились два новых правила для ограничения torrent сессий.

    Ограничение пакетной производительности.

    Торенты можно также урезать, уменьшив количество пакетов, которые клиент может передать за 1 секунду.

    Добавьте правила фаервола, ограничивающие количество пакетов в секунду для каждого IP адреса из сканлиста. Вместо 192.168.88.2-192.168.88.254 укажите IP адреса своей сети. Параметр 250 означает количество пакетов в секунду, разрешенное каждому клиенту.

    ip firewall filter add chain=forward action=add-dst-to-address-list protocol=udp dst-address=192.168.88.2-192.168.88.254 address-list=dst_list address-list-timeout=0s

    ip firewall filter add chain=forward action=accept dst-address-list=dst_list dst-limit=250 ,250 ,dst-address/1m40s

    ip firewall filter add chain=forward action=reject reject-with=icmp-admin-prohibited dst-address-list=dst_list

    После этого откройте меню IP - Firewall и убедитесь, что на вкладке Firewall Rules появились три новых правила для ограничения пакетной производительности torrent.

    Печатная версияПоделитесь статьёй:

    Ответить Отменить ответ

    Max 29.11.2014 22:02:18

    Это правило ограничит количество UDP соединений до 40 каждому IP адресу из адрес-листа torrent_limit.

    ip firewall filter add chain=forward action=drop protocol=udp src-address-list=torrent_limit connection-limit=40,32

    Ага. А вот только почему-то у меня оно ограничило общее количество подключений для всех IP. Т.е. торренты остались работать (40 подключений) а у всех остальных пропал интернет (0 подключений)

    Ответить Отменить ответ

    Павел 22.11.2014 03:48:33

    Всем Привет подскажите пописал Ограничение количества соединений. и не помагает уменьшил вместо 40 до 5. Ппое сервер.
    адес лист прописал айпишники и не помагает в чем проблема?
    пошивка 5.26.

    Ответить Отменить ответ

    Дима 22.11.2014 19:38:15

    Для PPPOE сервера ограничения настраиваются в профилях (PPP - Profiles - Limits - Rate Limit (rx/tx)). Потом создаешь пользователя в PPP - Secrets и указываешь для него профиль с нужным ограничением.
    http://www.technotrade.com.ua/Articles/setting_up_the_base_station_mikrotik_2013-10 -27.php#router_pppoe_server_setup

    Ответить Отменить ответ

    анатолий 20.08.2014 04:05:27

    даный скрипт действует для пппое, просто нужно создавать адрес лист в котором указуються айпишки клиентов

    Ответить Отменить ответ

    Михаил 10.03.2014 19:02:15

    Ребят помогите пожалуйста постоянно выбивает Микротик! У меня 20 компов в офисе подключенны все через микротик, стали жаловаться клиенты что постоянно пропадает свзязь с интернетом! Захожу в настройки выбивает каждые 5-10 минут! Что может быть?

    Ответить Отменить ответ

    Александр 30.06.2014 23:43:42

    Таже беда, как победить?

    Ответить Отменить ответ

    DasHaar 30.09.2014 10:32:44

    Симптомы были такие же при использовании webproxy с фильтрами на RB750GL и RB951-2n.
    Видимо не справлялись с нагрузкой.

    Ответить Отменить ответ

    Юрий 25.02.2014 13:14:16

    Здравствуйте! У меня другая проблема, после настройки роутера, начал пропадать интернет при закачке файлов через торрент, выбивает каждые 10 минут, потом снова появляется, и так до бесконечности. Где в настройках и что нужно изменить?

    Ответить Отменить ответ

    johnfx 09.01.2014 16:36:17

    Здравствуйте!
    очень долго мучался с торэнтщиками, грузили почти весь канал, онлайн видео не шло etc.
    connection-limit по-моему как-то не так работает, отказался сессии ограничивать, ограничил количество пакетов до 200, бруст=500, на каждый IP, всё стало в разы лучше!
    наблюдение: торрентщик с 100пакетами = 1мбит, с 200=2мб, при тарифе 3мб;)
    для онлайн игр типа танки, или во что там ещё играют, оптимально пакетов сколько будет?

    Ответить Отменить ответ

    Евгений 28.11.2013 21:42:01

    Купил RB951Ui-2H аппарат - зверь, оч понравился. Работает как ограничитель торента на 7 клиентов. Подскажите пожалуйста, как ограничить число пакетов не каждому клиенту а именно порту PPPoE. так как у нашека гровайдера ограничение на 20000 пакетов и при привышении сразу бан. В последнее время тока и ловим бан, некак немогу зделать ограничение пакетов на выходе. Спасибо.

    Ответить Отменить ответ

    Витамин 06.11.2013 03:16:06

    Ну с торрентами понятно как настраивать. А вот как настроить dc++ чтобы тоже резал скорость? Может кто подскажет?

    Ответить Отменить ответ

    Дима 06.11.2013 13:24:44

    dc++ тоже будет ограничивать, если настроить по этому примеру

    Mikrotik RouterOS v5

    Mikrotik RouterOS v5.5 Level 6 для VMware Workstation, ESX, ESXi [x86] Название: Mikrotik RouterOS Oбраз для VMware Workstation, ESX, ESXi.
    Версия: v5.5 Level 6
    Последняя Версия программы: v5.7
    Адрес официального сайта: http://www.mikrotik.com/
    Архитектура: x86

    Лечение: не требуется (инсталлятор уже пролечен)
    Тип лекарства: другое

    Описание:
    Операционная система RouterOS, превращающает обычный PC в мощный маршрутизатор. Функции:policy routing, RIP v1/v2, OSPF, BGP, PPPtP, IPSec, PPPoE, DHCP, firewall, NAT, управление пропускной способностью (bandwidth management), HotSpot сервер, Dial In/Out.
    В раздаче образ виртуальной машины с установленной Mikrotik RouterOS версии 5.5 и активированной лицензией 6 го уровня.

    Данный образ найден на просторах интернета (как есть) и лично я никаких изменений не вносил.

    * Firewall и NAT – мощные настройки фильтрации пакетов (применимо к P2P соединениям), прекрасная реализация SNAT и DNAT, возможность классификации пакетов по:
    * MAC-адресу источника;
    * IP адресам (возможность задания сетей);
    * диапазонам портов;
    * IP протоколам;
    * опциям протоколов (ICMP типам, TCP флагам и MSS);
    * интерфейсам;
    * внутренним цепочкам маркированных пакетов;
    * ToS (DSCP);
    * по содержимому пакетов;
    * по размеру пакетов и др;
    * Routing – статическая маршрутизация, multi-path маршрутизация, маршрутизация на основе политик(совмещённая с файерволом), реализация следующих протоколов динамической маршрутизации: RIP v1 / v2, OSPF v2, BGP v4;
    * Управление качеством обслуживания QoS – возможность динамического управления полосой пропускания. Задания минимальной, максимальной и Burst скорости для IP, протокола, подсети, порта, цепочки, маркированной в файерволе. Возможность выбрать тип очереди. Доступны следующие возможные: PCQ, RED, SFQ, FIFO. Релизация осуществлена с помощью пакета HTB;
    * Возможности HotSpot – возможность построение plug&play точек коллективного пользования Internet на основе встроеных средств HotSpot с аутентификацией на RADIUS сервере. Создание walled-garden зон, задания скорости, времени работы клиента и пр;
    * Протоколы PTP туннелей - PPTP, PPPoE и L2TP с возможностями PAP, CHAP, MSCHAPv1 и MSCHAPv2 авторизации, RADIUS аутентификации и управления доступом, MPPE шифрования, PPPoE компрессии, управления полосой пропускания и использования диффиренцированных правил файервола;
    * Создание простых туннелей - IP2IP туннели, EoIP (Ethernet over IP);
    * Использование IPsec - IP security AH и ESP протоколы. MODP Diffie-Hellman группы 1,2,5. MD5 и SHA1 алгоритмы кеширования. DES, 3DES, AES-128, AES-192, AES-256 алгоритмы шифрования. Perfect Forwarding Secrecy (PFS) MODP группы 1,2,5;
    * Proxy – встроеный FTP и HTTP/HTTPS кэширующий прокси сервер, прозрачное DNS и HTTP проксирование. Реализация SOCKS протокола, возможность задания ACL (Access Control Lists), построение кэширующих сетей с помощью возможности parent proxy;
    * DHCP – базовая реализация DHCP сервера и DHCP релея, DHCP клиента, возможность резервирования адресов, поддержка RADIUS;
    * VRRP – реализация VRRP протокола;
    * UPnP - поддержка Universal Plug-and-Play;
    * NTP - Network Time Protocol сервер и клиент. Возможности синхронизации с GPS системой;
    * Monitoring/Accounting – мониторинг IP трафика в реальном времени. Логирование действией файервола, действий пользователя и поведения системы в целом;
    * SNMP – доступ к функциям SNMP в режиме "только чтение";
    * M3P - MikroTik Packet Packer Protocol механизм компрессии трафика и увеличения пропускной способности интерфейсов в целом;
    * MNDP - MikroTik Neighbor Discovery Protocol. Поддержка Cisco Discovery Protocol (CDP);
    * Tools – встроеные сетевые утилиты для мониторинга и проверки текущего состояния сети.

    Функции для работы со вторым уровнем OSI:

    * Беспроводные сети – поддержка IEEE802.11a/b/g беспроводных клиентов и точек доступа. Создание Wireless Distribution System (WDS), виртуальных точек доступа. Реализация 40 и 104-битного шифрования с WEP и WPA аутентификацией клиентов. Возможность задания ACL. Авторизация клиентов на RADIUS сервере. Поддержка роуминга и Access Point мостов;
    * Bridge – возможность создания мостов между интерфейсами с фильтрацией проходящего трафика;
    * VLAN – поддержка IEEE802.1q Virtual LAN на Ethernet и беспроводных интерфейсах, множественных VLAN-ов и построение VLAN-мостов;
    * Synchronous - V.35, V.24, E1/T1, X.21, DS3 (T3), протоколы PPP, Cisco HDLC, Frame Relay;
    * Asynchronous - serial PPP dial-in / dial-out; PAP, CHAP, MSCHAPv1 и MSCHAPv2 протоколы авторизации, RADIUS авторизация и аккаунтинг. Модемные пулы до 128 портов. Возможность создания интерфейсов с вызовом по требованию;
    * ISDN - ISDN dial-in / dial-out с PAP, CHAP, MSCHAPv1 и MSCHAPv2 протоколами авторизации;
    * RADIUS-авторизация и управление доступом на основе правил Radius сервера;
    * SDSL – поддержка Single-line DSL.

    Можно обновить до последних версий скачав Packages с ОФФ сайта

    login Admin password пустой т.е. ничего писать не надо.

    X86 Mikrotik RouterOS 6

    7tor.org BitTorrent трекер ex. Sun-Torrents.name

    Mikrotik RouterOS 5.24 x86

    Год Выпуска. 2012
    Версия. 5.24
    Разработчик. mikrotik
    Сайт разработчика. http://www.mikrotik.com/download

    Системные требования. x86, 65mb ram, 600mhz CPU
    Архитектура. x86
    Таблэтка. Присутствует
    Язык интерфейса. Английский
    Описание :
    Mikrotik Router OS это разработка Микротика на базе Линукса. Являет собой простую в настройке ОС заточеную под роутеры. Используеться на фирменом апаратном обеспечении, но имеет и х86 версию. Позволяет легко настроить свой роутер. Но в то же время очень гибкая в настройке, где все лишнее убрано, осталось только необходимое для работы в качестве роутера.
    В раздаче Mikrotik-5.24.tbi - образ диска с уже установленой ОС, mikrotik-5.24.iso - установочный образ, mikrotik-v5.24-vm - готовый образ для Vmware c активированной лицензией 6-го уровня.

    Доп. информация. Mikrotik-5.24.tbi раскатываем на диск с помощью TeraByte_Unlimited\Image for Windows (Portable) v2.80, или другого софта из набора
    В версии 6,7 уже прикрили даный ID из образа ВМвары, поэтому последняя рабочая версия это 6,6 http://download2.mikrotik.com/routeros/6.6/all_packages-x86-6.6.zip. По ссылке скачиваем пакеты и обновляем вмваровский образ безбоязнено. Имеем 6,6 версию.

    Не забывайте говорить Спасибо. Не уходите с раздачи!

    RouterOS - скачать бесплатно русскую версию RouterOS для Windows

    RouterOS Основная информация о программе

    MikroTik Router Operating System replaces your hardware router and provides more functions at a fraction of cost. Firewall, Wireless, Routing and VPN are just a few of the functions it provides.
    The most advanced wireless driver will provide most stunning wireless results, reaching maximum distances at maximum speeds (example 100Km link at 5Mbit, or 35Mbit at 57Km). It comes with a graphical windows utility to remotely configure it.

    Ключевые особенности и функции

    · Best wireless performance
    · Improved Nstreme performance
    · Powerful QoS control
    · P2P traffic filtering
    · High availability with VRRP
    · Bonding of Interfaces
    · Smaller and Less resource-hungry
    · Tons of other new features
    · Advanced Quality of Service
    · Stateful firewall, tunnels
    · STP bridging with filtering
    · High speed 802.11a/b/g wireless with WEP/WPA
    · WDS and Virtual AP
    · HotSpot for Plug-and-Play access
    · RIP, OSPF, BGP routing
    · remote WinBox GUI and Web admin
    · telnet/mac-telnet/ssh/console admin
    · real-time configuration and monitoring

    Что нового в этой версии?

    3.0 beta5 (01.01.1970)

    · console - fixed prompt for continuation lines to be ". "; · e-mail - changed to send address-literal instead of hostname in EHLO; · e-mail - added e-mail,debug and e-mail,warning log topics, errors now go to system,e-mail,error; · console - fixed 'get' commands, were not reporting flag values; · console - removed :list command; · updated network drivers; · console - multiline command editing: Ctrl- splits line, prompt shows current line number and total number of lines when more than one, home/end twice goes to beginning/end of command like in fullscreen editor; · console - edit command works also in single line input mode; · console - 'source' argument in '/system script' and 'do' arguments in various monitor commands accept scripts written in '<>' braces. export uses this syntax to output scripts; Смотреть всю историю изменений

    MikroTik - Router OS

    Mikrotik- Типичные Проблемы И Их Решения 6.18. Шейпим торренты.

    Торренты задрали? Тогда Вам сюда.

    Данный метод режет все торренты. И шифрованные в том числе. И он нересурсоемкий для Микротика.

    Хотя его можно еще ускорить. Знаю как. Но не скажу

    p2p=all-p2p - работает только для редких нешифрованных торрент-клиентов.

    Маркируем входящие торрент-пакеты по размерам, портам и протоколам:

    /ip firewall mangle
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent p2p=all-p2p passthrough=no
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=576
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1240
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1330
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1400
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1460


    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=398
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=748
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=1430
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=1448
    add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535packet-size=1466

    Если нужна обработка нижележащих цепочек - Укажите всюду passthrough=yes.

    Далее можно добавить новое правило Torrent-5M в раздел Queue Tree в родителя Download. Указав Packet Marks - Torrent. И желаемую скорость 5M.

    5M - это скорость для каждого или для всех в сумме, в зависимости от выбора Queue Type в PCQ Dst. Address Mask 32 или 24.

    Или добавить одно правило на самый верх в Simple Queue. Указав Packet Marks - Torrent. И желаемую Tx скорость 50M.

    50M - это скорость общая на всех торрентов-клиентов.

    В Simple Queue можно каждому указать скорость на торрент в отдельности.

    Т.е. для каждого IP создать дополнительную запись.

    Эта запись должна быть выше основной записи IP клиента.

    Или уже решайте на свое усмотрение, что с этими маркированными пакетами делать.

    Учитывайте, что сюда также могут иногда попасть пакеты из онлайн игр.

    Других более эффективных методов маркировки торрентов нету.

    По крайней мере я не знаю таких.